Solarpanel defekt oder sonstiges Problem?

Liebe Leute

Unser Olav macht uns seit den Ferien letzten Sommer etwas Sorgen. Also eigentlich mal wieder nur die neue Technik :wink:

Nach knapp 1 Woche unterwegs war plötzlich unsere Solarbatterie - trotz prallem Sonnenschein in Italien - komplett leer. Zuerst hatten wir den Laderegler in Verdacht und einen neuen (Victron MPPT 15/75) verbaut. Leider lädt die inzwischen neue Batterie auch bei voller Sonne nicht. Der Laderegler gibt auf der App über Bluetooth an, dass das Panel ca. 12V hat. Mit dem Voltmeter messen wir direkt am Kabel vom Panel knapp 16V.


Es war zwar schon 18:30, aber etwas mehr müsste da doch schon kommen, oder?
Ist unser Panel definitiv defekt, oder könnte es noch andere Gründe geben? Resp. müssten wir noch was anderes messen, um einen Paneldefekt festzustellen?

Danke schon mal für eure Ideen!

Gruss, Tatjana

Hallo Tatjana
Miss doch mal den Kurzschlussstrom vom Panel. Einfach Plus - Minus Mit dem Messgerät verbinden (Panel vorher und nachher vor der Sonne abdecken). Sollte etwa 6 A anzeigen (100 W Panel). Falls nicht sind wahrscheinlich einige Zellen defekt. Leider mit vollverklebten Panels immer wieder der Fall.
Grüsse Kurt

Die Victron App zeigt doch ziemlich gut an, was reinkommt und was rausgeht. Ein, zwei Printscreens könnten hier hilfreich sein. Ausserdem bietet das tolle blaue Kästchen viiiiiele Möglichkeiten zum falsch konfigurieren. Ach ja, eine Sicherung ist auch noch drin im Victron!

Das verklebte Panel wäre allerdings auch mein erster Punkt bei der Fehlersuche…

Gruss

Vagant

Bei Panel beginnen und falls dies okay, Leitung runter durch messen die Verbindungen prüfen usw. Könnte ja auch nur Korrosion in der Anschlussbox auf dem Dach sein.

Gruss
tomix

Also es klingt eher nach einem defekten Panel. Bei praller sonne sollte das Panel etwa 22v haben, je nach Typ. Wenn es schon abends ist hat es natürlich etwas weniger. Die Wärme verringert natürlich auch die Leistung aber so gering sollte das nicht sein. Die vocreon Teile gehen selten kaputt, vor allem nicht ein zweites.
Viele Grüße
Franz

Für mich auch. Da das Kabel wohl noch nicht so alt sein wird, wie die anderen im Bus. Dort schliesse ich inzwischen sich auflösende Kabelschuhe usw. nicht mehr aus.

Gruss
tomix

Danke euch allen für die schnelle Rückmeldung! Wir werden nochmals eine Kurzschlussstrommessung vornehmen, aber vermutlich wird dann wohl ein neues Panel rauf müssen. @tomix mit der Anschlussbox auf dem Dach meinst du das schwarze Kästchen auf dem Panel?
Die Kabel im Bus haben wir diesen Frühling alle neu angeschlossen (Kabelschuhe ersetzt), da müsste eigentlich alles wieder dicht sein.

Gruss
Tatjana

Genau. Wenn dort schon kein Saft drauf ist, liegt es am Panel.

Gruss
tomix

Auf deinem Foto sehe ich auch leichte Dellen auf dem Panel(Hagelschlag?). Somit nur der Tipp, dass die Autoversicherung das höchstwahrscheindlich übernimmt wenn dies sauber ersichtlich und dokumentierbar ist. Hat bei mir jedenfalls super geklappt. Viel Glück.

Gruss

Mario