LiFePo4 (LiFeYPo4) anstelle von Blei Akkus


(Trilobyte) #41

hier ein Foto von der ganzen geschichte:

ich hab einen balancer stecker angeschlossen und zudem diese 1.6A Balancermodule.
der Stecker ist gut zum überwachen und Messen.


(Trilobyte) #42

hier noch die spannungsveräufe beim laden. im lieferzustand hatten die zellen um die 3.2V
Ich hab dann mal gut 2h geladen mit 8A insgesammt 18AH. Da ich das ganze nicht unbeaufsichtig laufen lassen wollte habe ich abgebrochen und heute weitergemacht.

hier sind nochmals ca 18Ah reingegangen:


Rot ist der Ladestrom (8Ah, gegen den schluss hat mein Akkumatik dann stufenweise den Strom reduziert)

Man sieht wie die Bypassmodule ansprechen. Funzt anscheinend ganz Gut. Ladeschlusspannung an den Zellen gemessen war 14.5V


(Trilobyte) #43

hier noch andere ergebnisse. rot ist der ladestrom, blau die gesammtspannung aller zellen (die werte stimmen nicht ganz, der spannungsabfall der leitungen ist wohl nicht berücksichtigt, ladeschlussspannung an den zellen war 14.5 gemessen mit einem fluke multimeter)
dunkelblau ist die spannungsdifferenz der höchsten und tiefsten zelle.

sieht soweit ganz gut aus. werde die dinger baldmöglichst einbauen!

gruss
siegi


(Trilobyte) #44

hab grad gesehen dass das forum meine bilder auf der seite abschneidet. hier der link zu den bildern:
trilobyte.ch/pix/index.php?s … tt/winston

gruss
siegi


(Trilobyte) #45

ich hab den akku mal hinter den beifahrersitz reingestellt und profisorisch angeschlossen. unglaublich wie der jetzt anspingt! \:D/ \:D/ der anlasser dreht viel schneller als vorher. ok die alte batterie war auch ein wenig lahm.

gruss
siegi


(Rafael) #46

Ja jetzt wirds spannend! \:D/
Vielen Dank für die ausführlichen Berichte! Bitte weitermachen. :top

Die von dir gewählte Zelle hat ein hervorragendes Preis/Leistungs-Verhältnis und kann schon bald mit einer Optima YellowTop konkurieren. Wenn meine Starterbatterie nicht so angenehm unauffällig wäre, würde ich auch zuschlagen.

Habe ich richtig verstanden, dass du die Starter- und die Zweitbatterie durch den LiFePo4-Akku ersetzt und somit auf ein Zweibatterie-System verzichtest? Mit einem zuverlässigen Tiefentladeschutz, der genügend Reserven zum Starten lässt, halte ich das durchaus für sinnvoll.

Konntest du bereits prüfen, ob die Lichtmaschine bei kleiner werdendem Strom genügend Spannung (14.5-15V) liefert, damit die Balancer arbeiten können? Andernfalls müsstest du das mit einem passenden Regler, oder dem Diodenumbau korrigieren. Interessant wäre auch zu testen, wie oft das im täglichen Einsatz der Fall sein wird. Vielleicht könnte man über die Widerstände der Balancer eine LED anschliessen, damit man sieht, wenn sie aktiv werden.

Gruss Rafael


(Trilobyte) #47

Ich hab den Bus heute grad mal wieder gebraucht um für die Geburtstagsparty heute Abend Material zu transportieren. Ich bin 2 mal ca 25min gefahren und die Bypass Module werden nicht warm. Offenbar ist die Spannung die bei der Batterie ankommt leicht zu tief. Ich werde das ganze mal eine weile beobachten und Messen.

@Rafael: Ja nur noch eine Batterie. hab die schnauze voll von dem 2 Batterie gedöns. Nützts ja eh nichts, wenn die eine Batterie mal leer ist, ist sie gleich auch kaputt oder zumindest etwas mehr angeknackst. also muss man seinen Energiehaushalt im griff haben. Das muss man bei den LixxPo akkus ja ohnehin, also wenn schon dann gleich richtig.
Der Bus springt jetzt an das ist eine währe freude. Hab bei jedem start ein grinsen im Gesicht :top

gruss
Siegi

ps: die neuen Akkus wiegen nur noch ca 9.5Kg!


(Trilobyte) #48

ich hab mal so ein teil gekauft:

ricardo.ch/kaufen/modellbau- … 740677158/

alarm hab ich mal auf 3V eingestellt. den sollte ich hören hier im haus wenn er draussen in der garage mal abgeht, was ich nicht hoffe ,-)

gruss
siegi


(Trilobyte) #49

interessant:
auto.ricardo.ch/kaufen/fahrzeugz … 746068754/


(Rapha) #50

Hallo zusammen
Ich finde das Thema superinteressant, doch komme ich nicht so ganz draus nachdem ich nun alles durchgelsen habe.

Da meine Verbraucherbatterie mehr oder weniger tod ist und ich nun eine neue brauche und die ja auch so um die 400.-- kosten wollte ich mich nun auch mal über das lipo thema informieren. ich habe “ganz normal” den westfaliaausbau mit zwei batterien (starter und verbraucher) wobei nur motor über die starter läuft und das funktioniert immer top. nun aus diesem grund würde ich eigentlich nur gerne die verbraucher ausstauschen.

jetzt was brauche ich da alles dazu? ich meine das ganze trennrelais, ladezeugs das es braucht damit immer beide geladen wird aber nur die eine entladen ist, damit ich auf dem camping 220v anschliessen kann etc… ist bei mir ja alles schon drin, oder brauche ich da alles neu und anderst?

danke für klärung

gruss raphi


(Rapha) #51

kann mir hier niemand helfen? will einfach die verbraucherbaterie anstelle eines blei akkus so ein lipo der ein wenig länger hält kaufen…


(Michi Osann) #52

Hallo Raphi

Soweit ich das verstanden habe (und mich richtig erinnere) brauchst Du folgende Dinge:

  1. ein bisschen Elektronik, die Spannung zwischen den einzelnen Zellen ausgleicht. (Ist teilweise schon im Akku verbaut)
  2. Einen Laderegler der immer 14.4 Volt liefert (Also Lima bei mir liefert nicht konstant diesen Spannung)
  3. Eine Entladungsüberwachung die bei zu tiefer Entladung alle Verbraucher abhängt.

Habe mal recht lange mit so einem Batterie-Fritzen gesprochen und der Aufwand wäre nicht immens. Aber bei mir hängen noch Solarzellen dran, was die Installation noch mehr verkomplizieren würde. Aus diesem Grund habe ich mich für 60 CHF billig Batterie entschieden und hoffen, dass es irgendwann mal konfektioniert Packages gibt, die ich dann zu einem vernünftigen Preis einfach einbauen kann.


(Trilobyte) #53

Mein Vorschlagfür so einen Fall:

Das da:
litrade.de/shop/BMS-Balancer/BMS … -3-5A.html
+
litrade.de/shop/Schuetze-Relais- … elais.html

  • 4 Winston LiFeyPo4 Zellen und dazu passen 4 Zellenverbinder. Kapazität je nach Bedarf und Finanziellen reserven ,-)

das ganze geraffel mit getrennter start und verbraucherbatterie würd ich raushauen. stattdessen alles was an der verbraucherbatterie hing an das solid state relais anschliessen.
beim balancer eine vernünftige entladeschlusspannung einstellen so dass du den bus noch sicher starten kannst.

fertig!

kannst auch alle ladegeräte und solarladeregler weiter verwenden.

das ganze basiert auf den daten von der litrade webseite, ich hab das teil noch nicht selbst ausprobiert.

hätt ich kohle um es sauber zu machen würd ich mir das teil wohl bestellen.

im moment beobachte ich die 4 zellen bei mir im bus noch anhand der spannungen die anliegen. ich hab jetzt ein paar tausend kilometer gemacht mit den passiven balancern. das ist nicht perfekt aber funzt doch ganz gut. gestern habe ich mal wieder die Spannungen angeschaut: 3.30 - 3.35V.

Ich hab gestern mal so ein teil:

angeschlossen um die zellen mal wieder auszugleichen.
durch den kleinen balancerstrom dauert das bei den grosse akkus lange, aber das stört ja nicht wenn der bus steht…

fazit bis jetzt: die Winston akkus sind eine ganz andere Nummer als die ollen Bleiklötze! Nie mehr was anderes!!

gruss
Siegi


(Trilobyte) #54

nach einem tag mit dem robbe equalizer haben alle zellen 3.334-3.335V

gruss
siegi


(Rafael) #55

Wenn sich einmal die Gelegenheit ergibt, würde es mich interessieren, wie der Spannungsverlauf der einzelnen Zellen bei einer anschliessenden Volladung mit dem Akkumatik aussieht.

Der Balancer für 150€ sieht aber auch interessant aus und wäre genau auf die Bedürfnisse im Fahrzeug ausgerichtet.

Gruss Rafael


(Trilobyte) #56

das ist mir zu umständlich, der pc steht im büro, der bus draussen in der garage :gruebel:

gruss
siegi


(Rafael) #57

Das verstehe ich, darum habe ich geschrieben “bei Gelegenheit”. Ich hätte nur gerne auf dem Spannungsdiagramm beobachtet, wie nun alle Zellen gleichzeitig den Ladeschluss erreichen, aber das ist der Aufwand tatsächlich nicht wert.

Gruss Rafael


(Trilobyte) #58

ich bin im Gespräch mit einem bekannten der Elektronik entwickelt und vertreibt. Ev gibts irgendwann mal einen aktiven Balancer auf der Basis vom LTC6804 und LT8584. Das Problem ist dass wir beide eine Eigene Firma haben und deshalb die Zeit für solche Projekte etwas zu kurz kommt. Mal sehen ob das mal was wird. Ich fänds jedenfalls ein geiles Produkt und würds mir sofort einbauen \:D/

gruss
Siegi


(Rapha) #59

[quote=“Trilobyte”]Mein Vorschlagfür so einen Fall:

Das da:
litrade.de/shop/BMS-Balancer/BMS … -3-5A.html
+
litrade.de/shop/Schuetze-Relais- … elais.html

  • 4 Winston LiFeyPo4 Zellen und dazu passen 4 Zellenverbinder. Kapazität je nach Bedarf und Finanziellen reserven ,-)

das ganze geraffel mit getrennter start und verbraucherbatterie würd ich raushauen. stattdessen alles was an der verbraucherbatterie hing an das solid state relais anschliessen.
beim balancer eine vernünftige entladeschlusspannung einstellen so dass du den bus noch sicher starten kannst.
Siegi[/quote]

hmm also wenn ich diese 3 sachen kaufen würde, kann ich diese relativ einfach anschliessen? also wegen dem “Geraffel” ich habe ja schon getrennte baterien und kreislaufe somit will ich das so belassen einfach die verbraucherbaterie austauschen, da die eh tod ist. welche von den winston bräuchte ich denn? (diese? ev-power.eu/LiFeYPO4-batteri … V40AH.html)

wenn ich das richtig sehe, kommt ja das preislich etwa gleich wie so ein bleiakku!?

danke und grusss


(Rapha) #60

bin ich da richtig mit meiner annahme?