Coleman Unlead Panne


#1

Hallo zusammen

Bin gerade in Spanien und habe bei unserem coleman bleifrei Kocher das Generator Rohr gewechselt weil der Tank nicht mehr richtig schloss (durch die Hitze im Bus baut sich Druck auf und es fing an nach Benzin zu riechen).
Nach dem Wechsel brannt er für kurze Zeit ohne Probleme, danach russte er bei gelber Flamme stark. Aus dem Generator spritz flüssiges Benzin.

Bei der Fehlersuche habe ich festgestellt, dass das Gewinde verschlammt ist (Gewinde wenn man den schwarzen Drehregler abschraubt, wo die Nadel drin verschraubt wird)

Diese Stelle wird nach kurzer Brenndauer immer wieder verschlammt.

Hat jemand eine Ahnung woran es liegen kann dass das Benzin nicht richtig zerstäubt wird? Zusammenhang mit dem Schlamm? Getankt habe ich spanisches 95 Bleifrei.

Danke für die Hilfe!


#2

Wie Schlamm? Wie kann man sich das vorstellen?

Hab ich an meinen noch nie gehabt, aber gut möglich, dass es am spanischen Benzin liegt.
Vielleicht in einem Camping-Zubehör-Laden mal etwas reineres kaufen (Aspen oder gar das Coleman-Fuel).


#3

Hqlt so schwarzes Zeugs das sich in den Rillen vom Verschluss sammelt. Denke schon dass das vom Benzin kommt, nur hatte ich das vir dem Generator Wechsel nicht. Daher frage ich mich was ich falsch gemacht haben könnte. Zb beim eindrehen der Nadel fragw ich mich immer wie tuef, da ist ja kein wirklicher Anschlag vorhanden.


(Engelbert Unger) #4

Das ist kein Schlamm, sondern kann nur die Dichtung sein. Diese ist flexible und nutzt sich mit der Zeit ab, kann man immer nachstellen, bis nichts mehr da ist. Dann muss man was neues basteln, z.bsp. mit Graphitband, usw…nicht zu fest anziehen, nur bis es dicht ist! Das an der Generator-spitze Flüssiges Benzin rauskommt, ist in kaltem Zustand und “Anheizreglerposition” unten normal. Deshalb immer mit Position “oben” anzünden, wenn das Rohr heiss ist nach unten stellen, dann verdampft auch das Benzin wie es soll. Spanisches Benzin von der Tankstelle geht wunderbar…

Gruss, Engelbert


#5

Jep, kommt wohl von der Graphit-Dichtung. Wie Bartalomeus schrieb, ja nicht zu fest anziehen (ist jetzt wohl leider zu spät).
Graphit-Dichtungen hab ich kürzlich bestellt… aus Japan :flushed:


#6

Danke euch, werden das versuchen zu beheben. Sollte die Dichtung in dieser Nut sein (da sind gleich 2 Nute hintereinander)?

Hinter dieser Nut ist dann noch ein Messingring. Ist es korrekt, dass dieser lose ist oder haben wur das auch vermurkst?

Habe selbstverschweissendes Isoband, mal schauen ob das hilft.
Gruss


#7

Der Messingring hat eine konkave und eine flache Seite. Wichtig ist, dass die konkave Seite zur Nadel zeigt, die flache zur Dichtung, dann die Überwurfmutter.
Hier von einer 413er, aber das Prinzip ist gleich:
https://www.oldcolemanparts.com/resources/re_stove_c.php


#8

Hallo Zusammen

Danke vielmals für die Hilfe!!

Die Grafitdichtung ist ja recht breit. Ein kleiner Teil davon war weich, ich habe dieses mit einem Schraubendreher sorgfältig abgekratzt und danach angezogen bis es unter Druck nicht mehr leckte.

Anmerkung dazu: Auf der Seite des Drehgriffs vom Tank war es vor dem abkratzen nicht undicht.

Nach dieser Aktion brannte der Brenner wieder wie vorher: ohne gelbe Flamme, selbst beim anzünden nur ein paar Sekunden.

Immer noch habe ich das Problem, dass bei verstautem Kocher im Bus sich ein starker Benzingeruch entwickelt. Ich denke das liegt daran, dass sich durch die Hitze Druck im Tank entwickelt und das obwohl ich jeweils vor dem verstauen den Druck im Tank ablasse.

Ist dies bei euch ebenfalls der Fall?


(•oOvierlivier productionsOo•) #9

nein, ich legere meinen mit Druck im Tank im Innenraum und rieche gar nichts


#10

Nee, hat noch nie nach Benzin gerochen.
Ich lass i.R. nach Gebrauch den Druck im Tank auch ab. Habs aber auch schon etliche Male vergessen, trotzdem kein Geruch.


#11

Hallo Zusammen

Nach den Voten von Avispa66 und Mahamoti habe ich mich entschieden auch einen Kocher zu wollen der nicht laufen etwas Benzin verdampft :slight_smile:

Da im September wieder Ferien anstehen habe ich bei Campingaz die gesamte Ventileinheit inkl. Generator bestellt und montiert.

Nach dem die alte ab war (hält sehr fest, wohl wegen dem konischen Gewinde) die neue draufgeschraubt und zur Sicherheit noch mit Benzinfester Dichtmasse abgedichtet. Der Test danach bachte eine wunderbare Flamme auf den Kocher aber immer noch Enttäuschung beim Abschalten. Ich versuche das zu beschreiben:

Anzünden

  • Tankdeckel und Ventil zu. Pumpen ca. 30 mal,
    -Ventil auf, Feuerzeug über Kocher und anzünden
    -“Chocke” nach oben anzünden. Kocher brennt bei fast blauer Flamme.
    -Nach 2 min Chocke senken und Kocher brennt bei blauer Flamme.

Abschalten

  • Ventil zu
  • Kocher brennt auf ganz kleiner blauer Flamme
    -Hört nach 3-5 min immer noch nicht auf zu brennen
  • Ziehe bei brennendem Kocher Tank und Generator raus, Flamme erlischt
  • Ausströmung hörbar, entzündet sich wenn mit dem Feuerzeug angezündet.
    -Tankdeckel auf: Strömt immer noch ein bisschen
    -Ventil auf: Strömt nicht mehr: Druck aus Generatorröhre wird wohl ausgeglichen.

Dichtigkeitstest
-Wenn bei geschlossenem Ventil und geschlossenem Tankdeckel ca. 20mal gepumpt wird fängt es an ein bisschen auszuströmen, es lässt sich entzünden (direkt am ende des Generators).

Ich dachte ich kriege Vögel. Das Ventil habe ich jeweils ordentlich geschlossen. Nicht mit der WaPu Zange aber doch “fest”.

Ich habe also die gesamte Ventileinheit die für das schliessen und öffnen zuständig ist gewechselt und habe immer noch das selbe Problem. Frage mich langsam ob ich das Ding kreuzfalsch bediene…

Habe an Camping Gaz geschrieben, die meinten nur “wenn es nicht Dicht ist, dann wegwerfen”. Kann ja nicht sein, wenn die Ventileinheit neu ist.

Versteht jemand von euch mein Problem bzw. kann eine mögliche Ursache identifizieren?

Liebe Grüsse


#12

Der Kocher scheint dich einfach nicht zu mögen😜

Spass beiseite. Kann ja eigentlich nur die neue Veteilereinheit nicht in Ordnung sein.
Vielleicht kannst noch ein Spürchen an der Überwurfmutter nachziehen?

Und bei meinen beiden brennt es auch gefühlte 1-2 Minuten nach wenn abgestellt wird. Aber dann ist dicht.